GPUGrid/PS3Grid

Toute l'actualité publique de la Mini-Team Libristes
Répondre
Avatar du membre
Elgrande71
Administrateur
Administrateur
Messages : 1707
Enregistré le : 29 février 2008, 10:24
Localisation : Le Creusot
Contact :

GPUGrid/PS3Grid

Message par Elgrande71 » 28 septembre 2011, 10:13

dudumomo a écrit :Je continue egalement pour faire monter l'AF au FB.

Sinon pour GPUGrid, tu as reserve un core ?
La derniere fois que j'avais essaye, si je crunchais dessus, ca allait tout doucement car mes cores etaient tous full....
Pour GPUGrid, j'ai réservé un core en mettant SWAN_SYNC=0 en variable d'environnement.
C'est franchement payant sur des cartes de type GTX5xx .
Je ne calcule que des unités longues par contre.
Elles sont plus adaptées à ce type de GPU. :wink:
Debian - Distribution GNU/Linux de référence
Parabola GNU/Linux - Distribution GNU/Linux Libre
Solus
Tux'N'Vape - Manjaro Tux'N'Vape

Avatar du membre
dudumomo
Administrateur
Administrateur
Messages : 2173
Enregistré le : 11 mars 2008, 14:42
Localisation : Taipei
Contact :

GPUGrid/PS3Grid

Message par dudumomo » 28 septembre 2011, 10:29

Elgrande71 a écrit :Pour GPUGrid, j'ai réservé un core en mettant SWAN_SYNC=0 en variable d'environnement.
Ha ba voila ce qu'il me manque.
Comment on met cela en place sous Nunux ?
Merci ! :tchin:
News & Tutorials on opensource software ==> freedif.org
Idipops, réseau social des prestataires de services.

Avatar du membre
Elgrande71
Administrateur
Administrateur
Messages : 1707
Enregistré le : 29 février 2008, 10:24
Localisation : Le Creusot
Contact :

GPUGrid/PS3Grid

Message par Elgrande71 » 28 septembre 2011, 10:36

Sous Gentoo, j'ai créé un fichier /etc/env.d/99boinc qui contient SWAN_SYNC=0 puis dans un terminal j'ai tapé /usr/sbin/env-update puis j'ai relancé le client BOINC après.
Sur Ubuntu, la consultation de cette doc doit pouvoir t'aider http://doc.ubuntu-fr.org/variables_d_environnement
Debian - Distribution GNU/Linux de référence
Parabola GNU/Linux - Distribution GNU/Linux Libre
Solus
Tux'N'Vape - Manjaro Tux'N'Vape

Avatar du membre
dudumomo
Administrateur
Administrateur
Messages : 2173
Enregistré le : 11 mars 2008, 14:42
Localisation : Taipei
Contact :

GPUGrid/PS3Grid

Message par dudumomo » 29 septembre 2011, 11:06

Merci El !
Faut que je regarde cela de plus pret dans la semaine.

Je vois que Jip vient de passer sur NFS.

Je reste sur Edges le temps de prendre la seconde place au general BOINC, de grappiller des points FB et d'essayer de garder une bonne avance.
(Bref, je reste jusqu'a la semaine prochaine)

On verra apres.
News & Tutorials on opensource software ==> freedif.org
Idipops, réseau social des prestataires de services.

Avatar du membre
Elgrande71
Administrateur
Administrateur
Messages : 1707
Enregistré le : 29 février 2008, 10:24
Localisation : Le Creusot
Contact :

GPUGrid/PS3Grid

Message par Elgrande71 » 01 octobre 2011, 21:54

Concernant la variable SWAN_SYNC, celle-ci est très utile pour les très gros GPUs comme les GTX 470, 480, 570 et 580.
Debian - Distribution GNU/Linux de référence
Parabola GNU/Linux - Distribution GNU/Linux Libre
Solus
Tux'N'Vape - Manjaro Tux'N'Vape

Avatar du membre
ElGuillermo
Zone privée MT Libristes
Zone privée MT Libristes
Messages : 87
Enregistré le : 21 mai 2011, 21:45

GPUGrid/PS3Grid

Message par ElGuillermo » 01 octobre 2011, 21:56

Possible, mais il doit y a un truc qui cloche :
Je crunche sur cette unité http://www.gpugrid.net/results.php?user ... =0&state=1
depuis (selon boincstats) 01d,01:57:42 (00:14:37)
et il reste 03:48:20...
ça me paraît longuet... Non ?

Avatar du membre
Elgrande71
Administrateur
Administrateur
Messages : 1707
Enregistré le : 29 février 2008, 10:24
Localisation : Le Creusot
Contact :

GPUGrid/PS3Grid

Message par Elgrande71 » 01 octobre 2011, 22:16

ElGuillermo a écrit :Possible, mais il doit y a un truc qui cloche :
Je crunche sur cette unité http://www.gpugrid.net/results.php?user ... =0&state=1
depuis (selon boincstats) 01d,01:57:42 (00:14:37)
et il reste 03:48:20...
ça me paraît longuet... Non ?
Effectivement, plus d'une journée, ça fait déjà beaucoup pour ce type d'unité.
Attend encore demain.
On verra après.
Debian - Distribution GNU/Linux de référence
Parabola GNU/Linux - Distribution GNU/Linux Libre
Solus
Tux'N'Vape - Manjaro Tux'N'Vape

Avatar du membre
nico8313
Modérateur Global
Modérateur Global
Messages : 2228
Enregistré le : 29 mai 2008, 14:59
Localisation : VAR
Contact :

GPUGrid/PS3Grid

Message par nico8313 » 02 octobre 2011, 11:03

Ah oui !
si je me souviens bien il faut finir les UT avant 24h pour obtenir un bonus de points supplémentaire !


Qui n'est pas négligeable d'ailleurs :grin:

Avatar du membre
ElGuillermo
Zone privée MT Libristes
Zone privée MT Libristes
Messages : 87
Enregistré le : 21 mai 2011, 21:45

GPUGrid/PS3Grid

Message par ElGuillermo » 02 octobre 2011, 11:41

Certes...

Doit quand même y avoir un souci :

guillaume-Desk GPUGRID 6.14 Long runs (8-12 hours on fastest card) (cuda31) 0,09C + 1NV 08:45:30 (00:10:10) 9,978 05d,07:01:01 <- temps de complétion estimé !!!

Avatar du membre
nico8313
Modérateur Global
Modérateur Global
Messages : 2228
Enregistré le : 29 mai 2008, 14:59
Localisation : VAR
Contact :

GPUGrid/PS3Grid

Message par nico8313 » 02 octobre 2011, 12:09

Il faudrait que tu regarde dans le panneau de Nvidia si les fréquences ne sont pas redescendus !
ça m'arrive de temps en temps !
Le GPU bascule vers de petites fréquences (genre 50Mhz ) comme s'il se mettait en économie d'énergie
du coup les calculs sont terriblement longs !

Mais ce n'est qu'une supposition à voir :prr:

Avatar du membre
ElGuillermo
Zone privée MT Libristes
Zone privée MT Libristes
Messages : 87
Enregistré le : 21 mai 2011, 21:45

GPUGrid/PS3Grid

Message par ElGuillermo » 02 octobre 2011, 12:13

Pas bête, mais non... il est bien à fond (822 MHz)... J'ai quand même changé le réglage sur "max performance", histoire d'être sûr...

Avatar du membre
nico8313
Modérateur Global
Modérateur Global
Messages : 2228
Enregistré le : 29 mai 2008, 14:59
Localisation : VAR
Contact :

GPUGrid/PS3Grid

Message par nico8313 » 02 octobre 2011, 12:17

L'unité est toujours en cours ???

Avatar du membre
ElGuillermo
Zone privée MT Libristes
Zone privée MT Libristes
Messages : 87
Enregistré le : 21 mai 2011, 21:45

GPUGrid/PS3Grid

Message par ElGuillermo » 02 octobre 2011, 12:18

Oui ... ?!

Avatar du membre
nico8313
Modérateur Global
Modérateur Global
Messages : 2228
Enregistré le : 29 mai 2008, 14:59
Localisation : VAR
Contact :

GPUGrid/PS3Grid

Message par nico8313 » 02 octobre 2011, 12:21

Ah oui ! j'ai trouvé tes UT !
http://www.gpugrid.net/results.php?hostid=108325

Effectivement 110568 secondes c'est énormes ! y a un soucis
Mais c'est peut-être juste cette UT qui foire :prr:
Faut voir avec d'autres si ça fait pareil !
Attendons ce soir et les jours qui viennent pour être sur !

Avatar du membre
ElGuillermo
Zone privée MT Libristes
Zone privée MT Libristes
Messages : 87
Enregistré le : 21 mai 2011, 21:45

GPUGrid/PS3Grid

Message par ElGuillermo » 02 octobre 2011, 12:24

yep :) merci :jap:

Répondre