Faille de sécurité sur glibc

Avatar du membre
Pascal
Zone privée MT Libristes
Zone privée MT Libristes
Messages : 693
Enregistré le : 16 novembre 2009, 15:44
Localisation : Toulon (Var)
Contact :

Faille de sécurité sur glibc

Messagepar Pascal » 03 février 2015, 22:44

:coucou: à toutes et tous,

Une faille de sécurité a été dévoilée dernièrement sur glibc :
http://www.developpez.com/actu/80696/Li ... e-affecte/

Pour connaître la version que vous utilisez sur Debian et ses distributions dérivées :

Code : Tout sélectionner

dpkg -l libc-bin

ou

Code : Tout sélectionner

ldd --version


Pour d'autres distributions ce serait :

Code : Tout sélectionner

rpm -qa "glibc*"


D'autres informations sur ce site :
http://blog.spiderlabs.com/2015/01/ghos ... -0235.html

Il semblerait que depuis la version 2.18 de glibc le bug ait été corrigé. Mais il n'aurait pas été considéré comme une faille de sécurité. Les vieilles versions comme ubuntu 12.04 ne sont donc pas corrigées.
"Le devoir du présent, c'est d'être le bienfaiteur de l'avenir." Jules Verne
Image
Profitez de la recherche partagée avec YaCy

Avatar du membre
Elgrande71
Administrateur
Administrateur
Messages : 1670
Enregistré le : 29 février 2008, 10:24
Localisation : Le Creusot
Contact :

Re: Faille de sécurité sur glibc

Messagepar Elgrande71 » 04 février 2015, 17:04

Merci Pascal pour cette information .
Il y a peu de temps, j'avais effectué la mise à jour du serveur et effectivement une mise à jour du composant glibc avait été proposé .
Debian - Distribution GNU/Linux de référence
DFLinux - Debian pour les débutants
Parabola GNU/Linux - Distribution GNU/Linux Libre
Solus