Problème utilisation GPU DistrRtgen

Tout ce qui se rapporte à l'informatique en général
Répondre
Avatar du membre
mlevain
Zone privée MT Libristes
Zone privée MT Libristes
Messages : 17
Enregistré le : 18 décembre 2009, 08:59

Problème utilisation GPU DistrRtgen

Message par mlevain » 19 avril 2012, 09:13

Salut a tous !

Je vous expose ici mon problème que j'ai depuis deux-trois jours

J'ai un pc qui dispose de deux cartes graphiques, une Quadro 4000 + 8800GTX le tout sur un Quad core. Boinc tourne sur ce pc en version 7.0.25 (64) avec comme unique projet "DistrRtgen" depuis un moi, ça crunch sévère !

Je pars le soir tout les Cores du CPU sont a fond et les deux CG également. Lorsque je reviens le matin les Core sont toujours à Cruncher au taquet mais les deux cartes graphique ce reposes ... genre "j'ai plus de travail"

Pourtant mes deux autres pc qui tournent également sur ce projet sollicitent constamment leurs cartes graphique. J'insiste sur le fait que mes 3 pc sont connectés au même projet et même compte donc les paramètres de calculs sur le site DistrRtgen ne devraient pas entrer en compte ...

Auriez vous une idée de la raison pour laquelle mes deux cartes graphique ne tournent pas tout le temps sur DistrRtgen ? :nico5:

J'utilise le script de mise a jour automatique des projet qui fonctionne bien,

Merci pour vos réponses

M@th!3u
Image

Avatar du membre
Pascal
CàA MT Libristes
CàA MT Libristes
Messages : 721
Enregistré le : 16 novembre 2009, 15:44
Localisation : Toulon (Var)
Contact :

Re: Problème utilisation GPU DistrRtgen

Message par Pascal » 19 avril 2012, 10:17

:coucou: Mathieu,

Peux-tu nous dire si tes unités DistrRTgen se sont terminées normalement ou en erreur ?
Il m'est arrivé une chose similaire il y a quelques semaines, toutes les unités sont parties en erreur et lorsque le quota journalier de tâches est épuisé le projet n'envoie plus d'unités pendant 24 heures.
Cela était du au fait que je venais de faire une mise à jour des pilotes nVidia (sous GNU/Linux) sans faire de redémarrage. L'unité en cours s'est correctement terminée puis les autres sont passées en erreur. Après redémarrage tout est rentré en ordre.
"Le devoir du présent, c'est d'être le bienfaiteur de l'avenir." Jules Verne
Image
Profitez de la recherche partagée avec YaCy

Avatar du membre
mlevain
Zone privée MT Libristes
Zone privée MT Libristes
Messages : 17
Enregistré le : 18 décembre 2009, 08:59

Re: Problème utilisation GPU DistrRtgen

Message par mlevain » 19 avril 2012, 10:53

:coucou: Pascal !

J'ai effectivement mis mes drivers a jour récemment mais tout fonctionnait correctement encore hier après midi, j'ai l'impression enfaite que je ne reçois pas, sur cet ordinateur, de tache "cuda" :

Pc1 ou il y a un problème :

http://img11.hostingpics.net/pics/630760PC1.jpg

PC 2 et 3 qui roulent impeccable :

http://img11.hostingpics.net/pics/908050PC2.jpg
http://img11.hostingpics.net/pics/853289PC3.jpg

Je pense que je vais essayer de remettre mes anciens drivers ...
Image

Avatar du membre
Pascal
CàA MT Libristes
CàA MT Libristes
Messages : 721
Enregistré le : 16 novembre 2009, 15:44
Localisation : Toulon (Var)
Contact :

Re: Problème utilisation GPU DistrRtgen

Message par Pascal » 19 avril 2012, 12:17

Oui, c'est une bonne idée de revenir aux anciens pilotes.
Tu as regardé dans le journal des évènements du BOINC Manager si la carte graphique était bien reconnue ?
C'est dans les premières lignes du journal.
"Le devoir du présent, c'est d'être le bienfaiteur de l'avenir." Jules Verne
Image
Profitez de la recherche partagée avec YaCy

Avatar du membre
mlevain
Zone privée MT Libristes
Zone privée MT Libristes
Messages : 17
Enregistré le : 18 décembre 2009, 08:59

Re: Problème utilisation GPU DistrRtgen

Message par mlevain » 19 avril 2012, 13:11

Je viens de regarder voici ce qu'il est noté :

http://img11.hostingpics.net/pics/776295PC4.jpg
Image

Avatar du membre
Pascal
CàA MT Libristes
CàA MT Libristes
Messages : 721
Enregistré le : 16 novembre 2009, 15:44
Localisation : Toulon (Var)
Contact :

Re: Problème utilisation GPU DistrRtgen

Message par Pascal » 19 avril 2012, 13:58

Ça me parait bon, les deux cartes sont reconnues par BOINC.
Tu n'aurais pas par mégarde interdit le calcul GPU dans l'onglet "Acitivité" du BOINC Manager ?
"Le devoir du présent, c'est d'être le bienfaiteur de l'avenir." Jules Verne
Image
Profitez de la recherche partagée avec YaCy

Avatar du membre
mlevain
Zone privée MT Libristes
Zone privée MT Libristes
Messages : 17
Enregistré le : 18 décembre 2009, 08:59

Re: Problème utilisation GPU DistrRtgen

Message par mlevain » 19 avril 2012, 14:07

Et bien non justement,

J'ai activé :
- Calculer en permanence
- Toujours utiliser le GPU
- Activité réseau toujours disponible

Dans les préférences de calculs tout est sélectionné :

Calcul autorisé :
- Lorsque l'ordinateur est sur batterie
- Lorsque l'ordinateur est utilisé
- Utiliser le GPU lorsque l'ordinateur est utilisé

Autres options :
- Sur les système multiprocesseur, utiliser au plus : 100% des processeurs
- Utiliser au plus : 100% du temps processeur

Je ne comprends vraiment pas ...

Pour activer mes deux cartes dans boinc j'ai ajouté le fichier cc_config.xml dans le dossier : D:\Program Files\BOINC\Data
Il contient :
<cc_config>
<options>
<use_all_gpus>1</use_all_gpus>
</options>
</cc_config>
Je n'ai plus d'idées ...
Image

Avatar du membre
mlevain
Zone privée MT Libristes
Zone privée MT Libristes
Messages : 17
Enregistré le : 18 décembre 2009, 08:59

Re: Problème utilisation GPU DistrRtgen

Message par mlevain » 19 avril 2012, 14:47

J'ai réussi !

Ca ma tellement frustré que j'ai fini par désinstaller boinc complètement,

Suppression via panneau de config,
Suppression a la main des dossier BOINC du program files
Nettoyage du registre via Ccleaner
Nettoyage du pc via Ccleaner

Redemarrage

Reinstallation de boinc 7.0.25
Creation du fichier cc_config.xml

Lancement de BOINC Et paf !!! tout fonctionne de nouveau ... a n'y rien comprendre

Merci pour ton interet en tout cas !

@+
Image

Avatar du membre
Pascal
CàA MT Libristes
CàA MT Libristes
Messages : 721
Enregistré le : 16 novembre 2009, 15:44
Localisation : Toulon (Var)
Contact :

Re: Problème utilisation GPU DistrRtgen

Message par Pascal » 19 avril 2012, 15:11

Très content pour toi que ça refonctionne après une nouvelle installation de BOINC.
"Le devoir du présent, c'est d'être le bienfaiteur de l'avenir." Jules Verne
Image
Profitez de la recherche partagée avec YaCy

Répondre