Plantage du système après un redémarrage du client boinc

Posez ici toutes les questions ou les soucis que vous rencontrez avec linux,nous tenterons avec vous de les resoudre
Avatar du membre
Guepi
Administrateur
Administrateur
Messages : 518
Enregistré le : 28 novembre 2009, 00:55
Localisation : Lille

Re : Re : Plantage du système après un redémarrage du client boinc

Message par Guepi » 20 février 2011, 23:49

otax a écrit : :hello: Guepi,

Ton pb d'affichage existe même sans Boinc à ce que je comprend.
Qu'en est-il si ta carte graphique n'est pas branchée ?
Je crois que ton alim n'était pas spécialement puissante non ?

Essaie sans ta CG, tu verras bien si c'est un pb de carte mère ou pas.

A plus !
Le soucis, c'est que sans carte graphique, je ne verrais plus rien !!!  :tongue:
Non, actuellement, la machine fonctionne : boinc calcul avec uniquement le CPU, je peux utiliser mon pc pour aller sur Internet, etc.

J'avais quelques problèmes d'instabilité, mais après une mise à jour du client tout est rentré dans l'ordre.

Sinon, depuis une mise à jour du noyau (2.6.34 je crois, je ne sais plus), une fois le client boinc relancé (prise en charge du driver NVidia et donc du GPU), le serveur X se crash.
Et depuis, je n'ai rien trouvé pour solutionner ce problème.
La ventilation de la carte fonctionne bien (variation du % de vitesse du ventilo)., et il me parait peu probable dans ce cas que moins d'une seconde de calcul fasse passer la température de la carte de 49°C (température mesure par le driver, quand ça fonctionne) à plus de 100°C.

Je vais essayer avec un driver 192.36.31.

Je vais aussi essayer avec un LiveCD Ubuntu ... mais j'ai peur de ça ... peur d'être conquis par cette distrib' !! Lol !!!

:angry:

Avatar du membre
Guepi
Administrateur
Administrateur
Messages : 518
Enregistré le : 28 novembre 2009, 00:55
Localisation : Lille

Re : Plantage du système après un redémarrage du client boinc

Message par Guepi » 05 avril 2011, 22:32

Bon plantage de l'affichage lors de la réinstall de Fedora 14 !
Plantage aussi de l'affichage lors de l'essai en live CD Ubuntu 10.10 32 bits  :angry:

Vais m'orienter vers un problème matériel !

Avatar du membre
Guepi
Administrateur
Administrateur
Messages : 518
Enregistré le : 28 novembre 2009, 00:55
Localisation : Lille

Re : Plantage du système après un redémarrage du client boinc

Message par Guepi » 05 avril 2011, 22:45

Il me faut une carte graphique pour vérifier  :huh:

Et comme Gillou a OC une GT 240 ... je me disais que je pourrais partir sur une GT 220 ? Qu'en pensez-vous ?  :penseur:

Ou alors je ramène ma CG dans un magasin pour tests ...  :penseur:

Avatar du membre
Gillou40
Administrateur
Administrateur
Messages : 696
Enregistré le : 20 juin 2010, 07:40
Localisation : Mont de Marsan
Contact :

Re : Plantage du système après un redémarrage du client boinc

Message par Gillou40 » 05 avril 2011, 23:14

Ben déjà, ta GT 220 permettra d'inculper ou de disculper ta CG.

Sans forcément l'OC, tu verras si tu retrouves une stabilité ou pas.

Tiens nous au courant...

Bon courage
Image

Avatar du membre
Guepi
Administrateur
Administrateur
Messages : 518
Enregistré le : 28 novembre 2009, 00:55
Localisation : Lille

Re : Plantage du système après un redémarrage du client boinc

Message par Guepi » 06 avril 2011, 13:53

Bon avant d'acheter une CG, je suis passé dans un magasin d'info pour demander qu'ils testent ma CG.

Résultat : une fois le pilote NVidia installé ... affichage planté ! Une carte graphique HS, une !

Donc j'ai acheté une MSI GTS 250 Twin Frotz 1G (http://www.ldlc.com/fiche/PB00096379.html ) en soldes.  :tuxwin:
En espérant qu'elle soit gérée par les projets CUDA !

Avatar du membre
tristesire
Zone privée MT Libristes
Zone privée MT Libristes
Messages : 365
Enregistré le : 01 juin 2008, 00:05
Localisation : st etienne

Re : Plantage du système après un redémarrage du client boinc

Message par tristesire » 06 avril 2011, 14:26

oui, à l'exception de Milkyway qui requiert la double précision (donc gtx 2xx).Gpugrid tu risque d'avoir des erreurs, mais ce n'est pas systématique ca depend de la carte, du driver, et de l'ut.
Image

Avatar du membre
Guepi
Administrateur
Administrateur
Messages : 518
Enregistré le : 28 novembre 2009, 00:55
Localisation : Lille

Re : Plantage du système après un redémarrage du client boinc

Message par Guepi » 06 avril 2011, 22:32

Bon, j'ai mon ordi qui tourne ...

J'ai tout réinstallé (Fedora 14 64 bits, comme avant).  :fccpu:
Et ô miracle, j'ai glxgears qui fonctionne !!!  :tropfort:

Avatar du membre
Gillou40
Administrateur
Administrateur
Messages : 696
Enregistré le : 20 juin 2010, 07:40
Localisation : Mont de Marsan
Contact :

Re : Plantage du système après un redémarrage du client boinc

Message par Gillou40 » 06 avril 2011, 23:57

Content pour toi.

Depuis le temps que ton problème faisait couler de l'encre (sympathique :tropfort:) !

Enfin de retour dans la course ! :run: :run: :run: :run:
Image

Avatar du membre
Guepi
Administrateur
Administrateur
Messages : 518
Enregistré le : 28 novembre 2009, 00:55
Localisation : Lille

Re : Plantage du système après un redémarrage du client boinc

Message par Guepi » 07 avril 2011, 00:42

presque ... me reste plus qu'à installer le driver NVidia !  :penseur:  (des problèmes avec init 3)

Répondre