BAM! ne marche pas

Pour parler ou découvrir le logiciel BOINC, les différents projets, les grilles de stats, les différentes équipes, etc ...
Répondre
Avatar du membre
ProgVal
Novice
Novice
Messages : 8
Enregistré le : 02 octobre 2010, 07:37
Contact :

BAM! ne marche pas

Message par ProgVal » 20 novembre 2010, 19:52

Bonjour,

J'ai un compte au nom de ProgVal sur BAM!, et lorsque je lui demande à rejoindre World Community Grid, en sélectionnant 'rechercher un compte', ça ne marche pas.
Quand je suis sur Chromium, je reviens direct à la liste des projets, et quand je suis sur IceWeasel, ça m'affiche :
Checking for existing account at World Community Grid -> -214
Est-ce que ça vient du fait que je me nomme [AF>Libristes] ProgVal sur WCG ?

Merci d'avance,
ProgVal

Avatar du membre
jip
Administrateur
Administrateur
Messages : 2607
Enregistré le : 22 février 2008, 21:00
Localisation : Toulouse
Contact :

Re : BAM! ne marche pas

Message par jip » 20 novembre 2010, 23:16

Non, ça vient du fait que WCG n'est que partiellement compatible avec l'api std de BOINC.

Cela tient à une raison historique, car WCG avait son propre système de grille de calcul au départ.

Depuis ils ont basculé leur système sur la grille BOINC, mais n'ont assuré les modifications que pour avoir la compatibilité minimale nécessaire au fonctionnement.

J'ai aussi ce pb entre mon compte BAM et mon compte WCG. Je suis donc obligé de gérer mon compte WCG spécifiquement sur le site du projet, alors que je gère tout le reste avec BAM.

Et de plus, sur WCG les tags [AF>Libristes] ne pose pas de pb particulier.

Par contre ils ont aussi une limitation de longueur de pseudo, ce qui limite les possibilités sur le nombre de niveau de tags ou sur le nom de l'utilisateur.

Mais dans ton cas, avec [AF>Libristes] ProgVal, ça doit passer.
Un synonyme, c'est un mot qu'on écrit pour remplacer celui dont on ne connait pas l'orthographe. (source inconnue). L'imagination est plus importante que le savoir. (Albert Einstein)

[align=center]Image[/align]

BoincLibristes, FreeTorrent, Ma brute

Avatar du membre
miskic
Modérateur Global
Modérateur Global
Messages : 382
Enregistré le : 02 août 2010, 21:10

Re: BAM! ne marche pas

Message par miskic » 21 octobre 2011, 01:57

Ce problème de compatibilité existe -t-il toujours ?
Sinon on peut "archiver" ce sujet ? :smiley:

Répondre